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1. BEVEZETÉS 
 Saját, rövid tapasztalatom alapján összeállított gyakorlati útmutató írása volt a 
célom, mely főleg a számítógéppel való tervezésben kezdőknek segíthet. A 
gyakorlatban fontos és megkerülhetetlen egy mérnöknek műszaki rajzot készíteni még 
akkor is, ha szakterülete a klasszikus tervezéstől messze áll. Bármikor adódhat egy 
fontos részfeladat, amely megoldása és így a teljes munka sikere egy pontos, világos és 
céltudatosan megrajzolt rajz lététől vagy nemlététől függ. 
 Számítógéppel elvileg könnyebb tervezni, mint anélkül. Feltétlen előnye a 
rugalmasság, a javítás szabad lehetősége. Ez a írás egy Magyarországon elterjedt és a 
cégek nagy része által is használt programról szól majd. A viszonylag egyszerűbb, 
könnyen megérthető részeket kevésbé részletezem. 

2. ÚJ RAJZ ELKEZDÉSE 
 Új rajz elkezdésénél célszerű arra ügyelni, hogy a helyes méretarányok később 
könnyen és pontosan elérhetőek legyenek. Az Autocadben ugyanis egy-egy vonal 
meghúzása belső koordinátákkal történik, amelyet a "Print/Plot..." menüben levő, 
"Plotted MM = Drawing Units" (x nyomtatott mm = y rajzolt egység) átváltási 
szám tesz valódi méretté. A rajzolt egység alapjában véve mm, de ez, látszik, függ a 
nyomtatáshoz beállított paramétertől. Ahhoz, tehát, hogy valóban mm legyen, az 1 = 1 
arányt is meg kell adni. Hasonlóképpen, ha a megrajzolt egységeket cm-ben szeretné 
valaki, úgy a 10 = 1 számpárt kell használnia.  

 Ezen kívül fontos még, hogy a rajzra kerülő befoglaló méretek arányosan 
férjenek ott el. Ez azt jelenti, hogy a rajz befoglaló méreteit (Drawing Limits) a 
legnagyobb szélesség, magasság ismeretében szükséges már a rajz elkezdése előtt 
beállítani. Itt a bal alsó és a jobb felső képpont koordinátáit várja tőlünk a gép.  

 Kényelmes, ha valaki a rajzát egy előre elkészített és több rajzhoz használt 
alapon kezdi el, pl. amely magába foglalja a keretet és a szövegmezőt a 
darabjegyzékkel, minden, több munkában közös elemet. Az új munka kérésénél meg 
lehet adni az alaptípust (Prototype), ami lényegében az a rajz, ami a keretet 
tartalmazza. Ezt alapértelmezésnek is be lehet állítani a "Retain as Default" 
lehetőség beikszelésével. Ettől kezdve minden újonnan elkezdett műszaki rajz 
tulajdonképpen a keretet tartalmazó rajz kiegészítésével kezdődik. A rendszer 
ugyanazzal a zoom-állapottal vagyis kinagyítás-állapottal tér vissza, mint amiben 
elmentették. Ha a szövegmező kitöltésével kezdjük a rajzot, az legyen kinagyítva, ha a 
rajzolandó tárgyakkal, a teljes lap. 

 Ekkor a (Draw  →Text  →Set Style) paranccsal még a legelején jó 
beállítani a szöveg stílusát. (A rajztípus megválasztása után a szöveg stílusa is 
öröklődik.) Az (Xref  → Attach) parancsával egyébként könnyen össze lehet fűzni 
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két rajzot, így az is egyszerűen megoldható, hogy egy keret és szövegmező nélküli 
tervrajz keretet vagy szövegmezőt kapjon.  

3. ELVI HÁTTÉR 

3.1. A rendszer logikája 
 A program tervezőinek fontos definíciója szabad fordításban magyarul a modell-
tér [MT]  és a rajzfelület [RF], amelyek az angol model space és paper space 
kifejezéseknek felelnek meg.   

� A modell-tér [MT ; model space] az a fogalom, ami leírja a teljes 
környezetet, amiben a tervezett tárgy geometriája elkészült. Gyakorlatilag 
ebben lehet az aktuális méretével a tárgyat megrajzolni.  

 Ezt a geometriát konvertálja a rendszer a rajzfelületre, ami nyilván csak az 
elkészült objektum két dimenziós, papír kiterjedésű látszata lehet.  

� rajzfelület [RF ; paper space] pedig az a korlátlan, három dimenziós 
tartomány, amiben az AutoCAD modell-terében megrajzolt tárgyak nem 
egymás mellé kirakott nézeteken (tiled viewports) látszanak. Tipikusan az a 
felület, amelybe a grafikát, a dokumentációt, a jegyzeteket, a betűmezőket és 
a kereteket nyomtatás vagy plottolás előtt konvertáljuk és összeszerkesztjük. 
Bár mind a 2D-s, mind a 3D-s tárgyak létezhetnek benne, azok a parancsok, 
amelyek a 3D-s nézőpontot érvényesítik, itt nem működnek.  

 A tervezést ajánlatos a MT -ben kezdeni. Az egymás mellé kirakott, elhatárolt mezők 
(nézetek: view p o r t s ) különböző nézőpontokból (view p o i n t s ) látszanak. 
Például: három felé oszthatjuk a képernyőt, így ott három nézetet kapunk nagyon 
világosan. Az egyiket felülnézetté, a másik kettőt pedig elől- és oldalnézetté lehet 
alakítani. Az eljárás eleje a következő: A (View →Set View →Layout 
→Tiled Viewports...). Itt ki kell választani a kívánt nézetek számát és 
elrendezését, majd azok megjelennek a képernyőn. Ugyanennek egyszerűsített 
formája paranccsal is elérhető, mégpedig a VIEWPORTS beírásával. Ezután a  

 Save/Restore/Delete/Join/SIngle/?/2/<3>/4: 
 sor kérdezi, mit is akarunk. A 2, 3, 4 előre megszabott elrendezésben ad ennyi 

nézetet. A SIngle egyetlen nézetet kreál, a Join egybeolvaszt két szomszédost, ha 
méreteik ezt megengedik. A Save és Restore a speciálisan belőtt nézetek 
megőrzésére ill. visszaállítására szolgálnak. ∗  

                                                 

∗ Megjegyzés: A nézetek kialakítása csak akkor működik, ha egy ún. TILEMODE rendszerváltozó  értéke 
1. Ha tehát ez zérus, akkor azt előbb meg kell változtatni a TILEMODE paranccsal. Ez a rendszerváltozó 
azt mondja meg, hogy a látómezők (viewports) mozgatható, átméretezhető egységek-e, vagy nem 
átlapolódó megjelenítőrészek (display elements), amelyek egymás mellett ún. lefedetten (tiled) tűnnek-e 
fel. 
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  Miután a nézetek helyei felkerültek a  képernyőre, azok ugyanazt mutatják. 
Teljesen új rajz esetében: semmit. Ahhoz, hogy elől- oldal- vagy hátulnézet legyen 
valamelyikből, azt be kell állítani. A továbbiakat lásd a 3.2. pontban. 

3.2. Koordináta rendszerek 
 Szintén két fogalommal kezdem. A World Coordinate System (WCS) az a 
koordinátarendszer, amit nem lehet átnevezni, törölni sem. Egyetlen egy van belőle. 
Jele egy olyan két nyílból álló ikon, amelyen egy nagy W látszik. A User Coordinate 
System-nek (UCS) az a legfőbb tulajdonsága, hogy a felhasználó definiálja, mint 
ahogyan a neve is mutatja és több is létezhet egymás mellet. Jeleik: egyformán két nyíl, 
megkülönböztetés nélkül, csak a tengelyek irányát mutatva. Külön kell választani a 
nézetet (a nézet látványát) és az adott nézetre - mint elhatárolt képernyőrészletre - 
érvényes koordináta rendszert. Ez utóbbi lehet WCS vagy UCS. Külön kell ugyanis 
állítani azt, ahonnan ránézünk a rajzdarabra ill. a koordinátarendszert a rajzdarabhoz 
képest. Sokszor egyébként úgy hasznos, ha a szerkesztés síkja síknak látszik és nem 
egyenes szakasznak, vagyis, ha a nézet látványa és a nézetre érvényes 
koordinátarendszer párhuzamosak. Ezért találták ki a felhasználó által beállítható (UCS) 
rendszert. 

 A nézetek beállítása, tehát. Két lehetséges mód a menüpontos állításon belül: 
(View →Set View →Viewpoint →Presets...) vagy a (... →Viewpoint 
→Axes). Paranccsal a következőképp lehet érvényesíttetni: VPOINT. ∗ Ezzel elvileg 
egy pontot (x,y,z) választ az ember. Ez a nézőpont (viewpoint).Olyan perspektívában 
mutatja a gép a rajzrészletet, amely a kiválasztott nézőpontból látható. A (0,0,1) 
kitüntetett hely. Innen látszik a mű két dimenzióban, felülnézetben. (Ez az alaprajz). A 
VPOINT paranccsal szintén két lehetőség kínálkozik a kiválasztásra. Egyik egy 
valóságos pont megadása koordinátákkal, a másik pedig (Rotate) az irány kijelölése két 
szöggel, az X tengelytől ill. az XY síktól értelmezve. A (View →Set View 
→Viewpoint →Presets...) menüpont ugyanazt tudja, mint a VPOINT Rotate, 
csak épp néha nem működik jól.  

 Az említett koordináta rendszerek váltását a (Settings →UCS 
→Presets...) ponttal előhozott "UCS ORIENTATION" nevű ablakkal lehet 
elvégezni. Erre való az  (...→UCS →Named UCS), (...→UCS →Axis 
>),(...→UCS →Icon >) utasítások is, a (...→UCS →Origin) pedig az origót 
jelző ikont kapcsolja ki/be. Szóval mindezzel a felhasználói (UCS) rendszert állíthatom 
be a nekem megfelelő irányba. A WCS és a jelenlegi perspektíva kivételével 
mindegyiket viszonyítani lehet a jelenlegi UCS-hez, e kettőt azonban csak az abszolút 
WCS-hez.
                                                 

∗ A parancssoros és a menüpontos utasítások általában csak nagyjából fedik egymást.  
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Ábra Hiba! A kapcsoló argumentuma érvénytelen.. A relatív és az abszolút 
koordinátarendszer beállítása 

 

3.3. Abszolút, relatív definíció 
 Egy pont egzakt megadásához ismerni kell a teljes érvényes koordinátarendszer 
origóját, tengelyeit, ha pedig ezt a pontot kell viszonyítani meglevő pontokhoz, 
vonalakhoz, hamar követhetetlenné válik a szisztéma. Könnyít ugyan ezen néhány 
szolgáltatás, mint pl. az pont azonosítás vagy a távolságmérés[(Assist →Inquiry  
→Distance) vagy: ID Point], de alapjában nem könnyíti a helyzetet. Segít 
viszont a pontok megadásának relatív lehetősége. Lényege, hogy csak az 
elmozdulásokat, csak a viszonyításokat kell követni és az abszolúte egyszer jól 
elhelyezett pontra építeni a további részeket. Az abszolút definíció formátuma: három, 
vesszővel elválasztott szám (35,100,20). A relatív definícióé pedig a "@" jellel 
kezdődik: (@25,0,-10). Ha síkban dolgozunk és fel sem merül a z = 0.00 síktól való 
távolság, elég az X és Y adatot megadni.  

3.4. Mértékegységek 
 A mértékegységnek inkább a pontosságát és típusát lehet beállítani, mint magát 
az egységet. Lehet mérnöki, építészmérnöki, tudományos, decimális vagy tört, a 
szögekre pedig: decimális szög, min/sec, Grad, radián, térképész/hajós. Ezen kívül a 
kiválasztott pontosságot is kéri. A kiválasztott mennyiséget azután rá tudja az ember 
varázsolni a méretvonalra, méghozzá a méretezés stílusának beállításakor. Nevezetesen: 
(Settings →Dimension Style... →Text Format →Text Suffix). Az 
ide beírt szöveg minden méret után látszani fog a beállítás után.   

4. RAJZTECHNIKA 

4.1. Vonal, síkidom, szöveg 
 A szoftver lehetőséget biztosít arra, hogy pontosan hozzunk létre kapcsolatokat a 
megrajzolt elemek között. Először ki kell választani, milyen új elemet szeretnénk 
alkotni (egyenes, kör, ív, ellipszis) majd vagy az "Assist" pont "Object Snap" 
alpontjából, vagy a kitett ikonokból a megfelelőt kiválasztva az új elem helyzetét lehet a 
már a lapon levő tárgyakhoz viszonyítani (végponthoz, metszésponthoz, középponthoz, 
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felezőponthoz, érintőlegesen, merőlegesen vagy csak illeszkedve).  Bizonyos 
számítások ennek ellenére szükségesek lehetnek. Például egy-egy számítási műveletet 
végre kell hajtani, amikor épp az adott méretet nem lehet megjeleníteni közvetlenül, 
hanem az kiadódik más műveletek következményeképp. Erre szolgál az "Assist" pont 
"Calculator" választása, mely nehézkes, jobb, ha az ember külön számológépet 
választ ehelyett.  

 A szöveg stílusát a beállítás adja, mely megszabja a betűk formáját, magasságát, 
szélességét, az írás dőlésszögét. Különleges feliratok is készülhetnek: visszafelé írottak, 
fejjel lefelé levők, ill. függőlegesek. Alapesetben, melyet eleve felajánl a szoftver, az 
írás egyenes, normál irányú, és vízszintes. A valamilyen stílusbeállítással készült 
feliratok, szövegek a stílus megváltoztatásakor nem változnak. Módosításukhoz a 
(Modify  →  Change → Points) szolgál.  

4.2. Sraffozás, letörések, lekerekítés 
 Többnyire az ún. lokális vagy alacsony szintű alakító eszközökhöz tartoznak. A 
sraffozáshoz a (Draw →  Hatch...) választandó. Sokféle és jól használható 
megoldások vannak egy terület kitöltéséhez. Kétféle alaptípus áll rendelkezésre. Az 
egyik esetében a bevonalkázandó terület határolóvonalait a felhasználónak kell 
kiválasztania (Select Objects<). Általában kényelmesebb, ha a területet egy belső 
pontjával adja meg, ekkor automatikusan választódnak ki a határolóvonalak (Pick 
Points<). 

4.3. Méretezés, feliratozás 
 A méretek megrajzolása automatikusan történik az Autocadben a  (Draw → 
Dimensions) útvonal választásával. A méretezés stílusát (nyílméret, nyíltípus, szín, 
vonalvastagság, a szöveg mérete, helyzete a méretsegédvonalhoz képest, tűrések, 
előtagok, stb.) célszerű beállítani és adott névvel rögzíteni a (Settings → 
Dimension Style) pontban. Sok segítség javítja annak a testnek a méretezését, amit 
arányosan, a valódi méretek beállításával rajzolt meg valaki, tehát úgy, hogy az 
automatikusan, a gép által számolt méretek megegyeznek 

4.4. Kiválasztás 
 Elsősorban az (Edit →Select  →...) sorozatra gondolok, ugyanis ezek 
valók az elsődleges kiválasztáshoz. Erre akkor van szükség, ha mozgatni, áthelyezni, 
nyújtani szeretné valaki a vonalait. A másik, az (Assist →Object Snap →...) 
ezzel ellentétben akkor hasznos, ha egy már kiválasztott funkcióhoz keresünk 
segédeszközt, pl. a pont azonosításhoz, területszámításhoz vagy egy kör középpontjának 
a kijelöléséhez. A kiválasztóelem mérete, az egérrel együtt mozgó ki keret mérete is 
módosítható, mégpedig a (Settings → Grips...)-szel. Sokszor egybemosódnak a 
vonalak, főleg, ha 3D-s rajz fekszik a képernyőn és még a legkisebb kiválasztókerettel 
sem lehet egyértelműen megjelölni bizonyos pontokat, vonalakat. Ekkor zoomolni kell 
a következő próbálkozás előtt.  
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4.5. Másolás,  forgatás, tükrözés 
 Ezek egyszerű műveletek az (Edit) és a  (Construct) menükben. Furfangos 
a 3D-s tükrözés, ahol csak arra kell ügyelni, hogy a síkot nehezebben lehet 
egyértelműen definiálni, mint az egyenest. Többnyire perspektivikus nézet vagy több 
nézet kell hozzá, de végül is abszolút pontokkal is lehet manipulálni.  

4.6. Nagyítás, zoomolás, nézet 
 Többféle mód is van rá, hogy a nagyítás, pontosabban a zoomolás a 
legkényelmesebb legyen. Automatikusan adja a képet a maximális kiterjedésű és a 
maximális rajzolható tér-méretű objektumokról. Jól kezelhető a dinamikus zoom, 
melynél a bal oldali egér-gombbal állítódik az ablakméret, a jobb oldalival pedig 
végrehajtja a nagyítást.  

 A már kész, 3D-ós rajzot elvileg könnyen vissza lehet alakítani síkbeli képpé. 
Erre való a PROJECT1 és a PROJECT2 parancs. E kettő érvényessége (hogy egyáltalán 
működjenek) előhívható vagy az APPLOAD paranccsal vagy a (File 
→Applications →Load) útvonallal. Ez utóbbinál meg kell találni a könyvtárat, 
ahol a project.lsp file található.Ez alapesetben a C:\ACAD\SAMPLE\... Az (View 
→Layout →MV Setup) parancs felkínál egy nagyon kényelmes választási 
lehetőséget. Ha kétszer a "Create" lehetőséget választja valaki, abban pedig a 2-es 
pontot (Std. engineering ≈ Hagyományos mérnöki), akkor négy keretben előlnézet, 
felülnézet és oldalnézet valamint egy perspektivikus kép jelenik meg. Kis probléma van 
a méretek automatikus összehangolásával, de valószínűleg van rá megoldás. Arra 
ugyanis, hogy az egyik képen annyi látszódjon, mint a többin. Külön-külön persze 
minden további nélkül lehet zoomolni az adott nézeten.  

 A   (View →Set View →Dview) pedig könnyű és látványos egy nézet 
beállítása. Lehetőségek: 
Camera/Target/Distance/Points/Pan/Zoom/Twist/Clip/Hide/Off/ Undo/<exit>.  

4.7. Törlés, kivágás, visszavonás, újrarajzolás 
 A (View →Redraw) és a (View →Redraw all) között az a különbség, 
hogy ez utóbbi minden nézetet tisztán újrarajzol, míg az előző csak az éppen aktuálisat. 
A (File →Recover...) tulajdonképpen újból megnyitja a már elmentett file-t, 
nincs sok különbség közte és a (File →Open) között.  

4.8. A munka gyorsítása kész rajzelemekkel 
 Könnyíthetünk a feladatunkon bizonyos külső rajzelemekkel, amelyek 
rendelkezésre állnak építészeti, gépészeti, elektromos témákban alapjelekkel. Ezeket a 
kis rajzelemeket a felhasználó is bővítheti. Az ehhez szükséges parancsok az 
Export/Import menüben találhatóak. A Windows Metafile-ok nagyon könnyen 
kezelhetőek.  Ügyelni kell azonban arra, hogy az elkészített és felvett elemek milyen 
méretben kerülnek be a szerkesztett rajzba. Elvileg a beillesztéskor is és később is van 
rá mód, hogy a méreteket megváltoztassuk, de ez egyrészt nehézkes, másrészt pontatlan 
is lehet. A WMF file-ok úgy kerülnek be, mint egy kép, a program nem veszi 
figyelembe, mekkora zoomolt képernyőre tesszük is rá a képet. Ha egy jobban 
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kinagyított rajz-részletbe illesztjük azt be, akkor a végleges rajzon az kisebb lesz. Csak 
a beillesztéskor kérdezett x, y scale factor határozza meg a beillesztett kép méreteit a 
készülő rajzhoz képest. 

4.9. Vonalvastagság 
 Az AutoCAD program a különböző vonalvastagságokat különböző színekkel 
jelölik, amelyek a képernyőn azonos vastagnak látszanak. Az egyforma színű vonalakat 
együtt is kezeli bizonyos műveletekben. Ezek neve: réteg (layer). Együtt lehet beállítani 
az egyforma színű vonalakra jellemző tulajdonságokat (vastagság, típus). A véletlen 
hibák elkerüléséért be lehet fagyasztani egy-egy réteg szerkeszthetőségét. Az épp 
aktuális réteget vagy a "Settings" menü "Layer Control" almenüjében vagy a 
képernyőn kint levő "Layer" feliratú gombbal tudjuk állítani. A színekhez tartozó 
vonalvastagságot a "Print/Plot..." menü "Pen Assignments..." pontjával 
kell beállítani.  

5. NYOMTATÁS 
 A nyomtatást a (File →Print/Plot...) parancs rugalmasan teszi meg. 
Kiválasztható a nyomtatásban látni kívánt ablak, ez elforgatható, eltolható a papíron. A 
különböző papírméreteken egyelőre még csak képzeletben megjelenő rajzot meg lehet 
nézni vázlatosan, csupán egy kék határolóvonallal jelölve és akár részletesen , sőt abban 
zoomolva is. Itt kell a színekhez vonalvastagságokat társítani, mint ahogy arról már volt 
szó. Minden egyes nyomtatás előtt felajánlja a nyomtató hardware alapállítását (setup), 
hátha az közben megváltozott a dinamikus tagokkal benépesített vagy speciálisan 
felszerelt mérnökirodában. 

6. RAJZOLÁSI SEGÍTSÉG 
 Az ugrásnak vagy pattanásnak fordítható snap on azt állítja be, hogy mekkora 
legyen a két legközelebb levő, tehát megkülönböztetett pont távolsága. Elő lehet írni a 
koordináta-kereszt szögét ill. azt, hogy az X és Y irányban levő távolságok 
automatikusan eggyezzenek-e meg. Ez tulajdonképpen egyenértékű a (Settings  → 
Drawing Aids) pontban levő GRID ON ill. SNAP/GRID választási lehetőségeivel. 
Ezek rövid tapasztalatszerzés után látható módon függnek össze.  

 Az adott tárgyban szereplő elemek listáját kapjuk az (Assist →Inquiry  
→List) segítségével. Előtte felajánlja, hogy válasszuk ki a részletesen is érdekes 
vonalakat, görbéket, azután róluk egy pontos listát ír. 

 A DSVIEWER segítségével egy nagyon hasznos AutoCAD kiegészítéshez 
juthatunk, nevezetesen az Aerial View ( ≈ légifelvétel, madártávlat) ablakhoz. Ez képes 
arra, hogy kényelmes zoomolással állítsuk be azt a képernyőt (pontosabban: nézetet), 
amelyen dolgozunk. Lényegében nem kell kérni a (View →Zoom →Window) sort, 
hanem, ha az Aerial View él, akkor eleve a zoomolás a célja. Praktikusan érdemes 
nyitva tartani ezt az ablakot, mondjuk a képernyő jobb szélén folyamatosan.  
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SZÓTÁR
 
angol magyar 

add hozzáad 
aids segítség 
align síkba hoz, kiegyenesít 
aligned párhuzamosított 
angle szög 
angular szöget bezáró 
applications alkalmazások 
area terület 
array felsorakoztatás 
assist kisegít 
at selected point kiválasztott pontnál 
attach hozzáfűz 
attributes jellemző tulajdonságok 
axis tengely 
baseline alapvonal 
block tömb, blokk 
bounded körülhatárolt 
box doboz; kocka 
break széttör 
calculator számológép 
camera fényképezőgép 
cancel töröl, visszavon 
center középpont 
center mark középpont-jel 
chamfer letörés, letör 
change path ösvényt vált 
circle kör 
circumscribed köré írt 
clip levág 
compile lefordít 
cone kúp 
configure alapbeállítást készít 
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construct szerkeszt, összeállít 
continue folytat 
copy másol 
cpolygon részt az egész helyett 
create készít 
crossing keresztezés 
define definiál 
delete kitöröl 
detach leválaszt 
diameter átmérő 
dish edény, csésze 
distance távolság 
divide feloszt 
dome kupola, boltozat 
donut toroid, gyűrű 
double dupla 
draw rajzol 
drawing rajz 
drawing limits rajz-határok 
dynamic dinamikus 
eccentricity excentricitás 
edge szél 
edit szerkeszt 
ellipse ellipszis 
embed körülágyazott 
end végpont 
endpoint végpont 
entity entitás 
erase töröl 
exit kilépés 
explode szétrobbant 
export kivisz 
extend meghosszabbít, nyújt 
extents kiterjedési tartomány 
extract kihúz, előállít 
face homlokfelület 
fence elkerített 
fillet lekerekítés 
filters szűrők 
fit viewport nézőpont beállítás 
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grip befogás, megfogás 
hatch sraffoz, sraffozás 
hide elrejtés  
horizontal horizontális; vízszintes 
ID point azonosítópont 
image kép 
import behoz 
initialize inicializál, alaphelyzetbe állít 
inquiry lekérdezés 
inscribed beleírt 
insert beilleszt 
intersection metszéspont 
last utolsó 
layer réteg 
layout szerkezet, kitűzés 
leader irányító, vezető 
length hosszúság 
limits határok 
linear lineáris 
link csatolás 
list listáz 
make report jelentést készít 
measure megmér 
mesh háló 
midpoint középpont 
mirror tükrözés 
modes mód, eljárás 
move mozgat 
multiple többszörös 
nearest legközelebbi 
node csomópont 
none semmi 
objects tárgyak, objektumok 
oblique ferde, oldalsó 
offset eltol, eltolás 
ordinate ordináta 
orthpgraphic projection merőleges vetítés 
pan úsztatás (odébbtolás) 
paste beillesztés 
perpendicular merőleges 
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plan sík 
points pontok 
preferences preferenciák 
presets előre beállított nézetek 
previous előző 
project vetíteni 
properties tulajdonságok 
pyramid gúla, piramis 
quadrant negyed, körnegyed 
quick gyors 
radial radiális 
radius sugár 
realm tartomány 
recover fileból visszaállít, újra betölt 
rectangle téglalap 
redraw újrarajzol 
reload újra betölt 
remove eltávolít 
render visszaad, érvényesít 
rotate forgat 
rotated elforgatott 
ruled surface vonalazott felület 
scale átskálázás 
scroll lines lefutó sorok 
segments szeletek 
select kiválaszt 
selection kiválasztás 
set beállít 
settings beállítások 
single egyedi 
sketch vázol 
space térköz 
sphere gömb 
start kezdőpont 
status helyzet 
strech kinyújt, fajlagosan nyújt 
style stílus 
surface felület 
surface of revolution forgásfelület 
tabulated surface táblázattal adott felület 
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tangent érintő 
tangent érintő 
target célpont 
terminate fefüggeszt, abbahagy 
text szöveg 
text window szövegablak 
torus gyűrűs forgástest, tórusz 
trim méretre szab 
twist csavarás 
undo visszalép, visszacsinál 
units egységek 
unload kiürít, mentesít 
update frissít 
utility eszköz 
vector vektor, (irányított) 
vertical vertikális; függőleges 
view kép, perspektíva 
viewpoint nézőpont 
viewport nézet 
vmax maximális kiterjedés 
wedge ék, lejtő 
wpolygon a teljesen befogottat 
x-datum x adat 
y-datum y adat 
zoom zoom, gumioptika, nagyítás 
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